Document Verification assessment impacted
Incident Report for Sardine AI
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 23:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 21:03 UTC
Investigating
The provider an us found the root cause and are working on a fix.
Posted Sep 10, 2024 - 21:03 UTC
This incident affected: External Provider.